[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
MakeOurWAY.com • View topic - Black/grey screen (or half of it)

MakeOurWAY.com

The official online community for WAY.
It is currently Thu Mar 21, 2019 1:19 am

All times are UTC - 8 hours [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 
Author Message
PostPosted: Tue Jan 10, 2012 12:27 pm 
Offline

Joined: Tue Jan 10, 2012 12:23 pm
Posts: 5
I've tried playing a few times (normal and private game) but eventually my whole screen goes black or grey and I can move my character but not see anything... I wondered whether this was supposed to be like that (thinking maybe my partner had to give me clues) but when playing with my friend BOTH of our screens went black at the same time and we couldn't continue playing...

Is this a problem with the current release? A windows problem? ... Any idea?

The concept of Way seems really interesting (especially because I'm a language student and it makes me think about finding ways to avoid using another language but the target language during class ^^; ) and I'd like to play more... So any ideas on how to fix this? I already unzipped the download again in another location and tried different resolutions/graphic settings but the problem persists.


Top
 Profile  
 
PostPosted: Tue Jan 10, 2012 2:03 pm 
Offline
Site Admin

Joined: Sun Nov 06, 2011 3:29 pm
Posts: 62
This is a known and currently unsolved issue. I've been trying to track it down but no luck so far. From your description it sounds like you are able to reproduce it pretty consistently?

At what part(s) of the game does this happen? On what visual quality settings? What video card do you have in your computer?

Any information you can provide will be ENORMOUSLY appreciated. Thank you!!

Walt


Top
 Profile  
 
PostPosted: Tue Jan 10, 2012 2:26 pm 
Offline

Joined: Tue Jan 10, 2012 12:23 pm
Posts: 5
I have tried the highest graphic settings (can't remember what you called it :) Something fun, though ('fantastic')) and 'good'. It happened in both.

My videocard is a Radeon HD 5770.

So far every time I've tried the game (5/6 times) it has happened, all but one of those times to me (the other time my partner stopped moving and eventually left - but stayed around for about a minute and a half, so I'm guessing he/she might have gotten the same bug).

The first time it happened after the first puzzle (with the circle and square) - immediately after that my part of the screen went black, I could see my partner continuing.

One of the times I actually did see the dual screen with both of us moving, and we got a bit further (until the part where you first have to turn your head to look to the right, but my partner had just left at that point so I quit).

Other times I've had both of our parts of the screen go black (with the emoticon icons still visible and clickable), once I've had mine go grey and the partner's part black or the whole screen went black (full screen) but I could still move (could hear sound of moving/jumping/down arrow).

Also - at the very beginning, if you're playing red, is it intended that you are not be able to see anything until your partner reaches the first 'window'?

Edit: It always happens at a moment after we solve something and the camera changes in one way or another.


Top
 Profile  
 
PostPosted: Tue Jan 10, 2012 3:01 pm 
Offline
Site Admin

Joined: Sun Nov 06, 2011 3:29 pm
Posts: 62
This is very useful information. Thank you!!


Top
 Profile  
 
PostPosted: Wed Jan 11, 2012 10:35 am 
Offline

Joined: Tue Jan 10, 2012 12:23 pm
Posts: 5
Hey again,

today I tried playing at 1400 x 1050 - good - windowed and after the first puzzle my part of the screen went grey again. I could actually continue a bit further playing blind, but got stuck after the second bit because I didn't know what Blue's part looked like at that point :P I'm sure my partner thought I was stupid, and after about 2 minutes I had to quit.

After that I tried the same resolution but with graphics quality 'simple' and full screen. This time I could play through the whole game! (Now I realise maybe I should have tested graphic quality and windowed/full screen separately, but I guess it makes more sense that it'd have to do with windowed vs full screen...?)

Off to post screenshot now :D


Top
 Profile  
 
PostPosted: Fri Mar 02, 2012 6:19 am 
Offline

Joined: Fri Mar 02, 2012 6:12 am
Posts: 3
hi, i heard good reviews and wanted to try. after about a minute, my part of screen (up) turned to black. and meanwhile, mouse arrow left its tracks. so i left. i am using laptop with hd 5650. settings were 1024x768, windowed.


Top
 Profile  
 
PostPosted: Fri Mar 02, 2012 2:46 pm 
Offline

Joined: Fri Mar 02, 2012 2:40 pm
Posts: 1
I have had this same issue. It seems to happen randomly but most frequently when being able to see the other player. Before that, it never seems to happen. Once it does happen, it's usually the top half of my screen that goes black. At first, since there's no documentation or explanation of the game, I thought this was supposed to happen. Finally I realized it's bug so I tested it on every resolution setting and in both fullscreen and windowed mode and on every single graphics level setting. This took a LOT of time but I like the idea of this game and I would hope my efforts can help fix the issue. So, to sum up, it happens on EVERY possible combination of settings. I am running the game on a broadband internet connection, using a Dual core laptop with hyperthreading at 2.4 ghz, 8GB of DDR3 ram, and nothing else running in the background, windows 7, Intel HD integrated graphics. Laptop Model Acer Aspire 5742Z ('gaming' version) with upgraded RAM.
I can also provide screenshots if they are helpful.

I hope this info helps you guys, this game looks like it could be great and I am writing an official review for a major software magazine. I would like it to have a happy tone :)

Good work and good luck! May the force be with you!


Top
 Profile  
 
PostPosted: Sat Mar 03, 2012 1:23 pm 
Offline
Site Admin

Joined: Sun Nov 06, 2011 3:29 pm
Posts: 62
Novasboy, thanks so much for testing! A screenshot would indeed be quite helpful.

Would you be willing to try an updated build of the game that may or may not fix the problem?

Thanks!

Walt


Top
 Profile  
 
PostPosted: Tue Mar 13, 2012 3:33 pm 
Offline

Joined: Tue Mar 13, 2012 3:15 pm
Posts: 1
Add another one to the pile. In my case, it happens the first time I can see the other guy, when the screens become half sized. I can progress through the square/circle (and I can see the floating stones, both mine and the other player's), but when I reach the next screen the problem persists plus the hand leaves trails on the screen.

It happens in every quality configuration/resolution on my laptop.

Here, have a few

I'm the blue guy


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 6:46 pm 
Offline
Site Admin

Joined: Sun Nov 06, 2011 3:29 pm
Posts: 62
Version 1.3 of WAY has been released, which may or may not fix this problem. If someone reading this had this bug with 1.2, can you please test the new 1.3 version? Thanks!

Walt


Top
 Profile  
 
PostPosted: Tue Mar 20, 2012 1:36 pm 
Offline

Joined: Fri Mar 02, 2012 6:12 am
Posts: 3
now my full screen was black. and as soon as game started, other player left, assuming his or her screen was black too. : / only thing i could see was a blue square at right lower corner and i i press on various places, i could see a hand like shape. other than these everything was black.


Top
 Profile  
 
PostPosted: Sun Mar 25, 2012 11:18 am 
Offline

Joined: Sun Mar 25, 2012 11:09 am
Posts: 1
Hello!
Seems like integrated video cards not supported? Working only on “Fastest” and with 640x480 resolution. All other highest settings making black screen(rectangle in bottom-right corner is visible and mouse pointer visible only when mouse1 key down)
Beautiful game!!!)))


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 12 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group